Aide 700 raptor feux, clignotant et klaxon ne fonctionnent plus

Sebdu42

Membre
Membre
18/1/19
69
9
563
Bonjour, je pense a un relai qui serait hs, qu'en pensez vous? (Cette panne m'est arrivé aprés une balade ou j'ai rouler comme un sauvage qui fuit un éléphan frerot) :D Merci de votre aide sinon je vais devoir le poser chez yamaha.
 

Fab

Membre
Membre
19/1/19
130
53
673
27
Grenoble
Salut t'as batterie est bonne ?

Tu n'as pas relais pour le klaxon normalement et les phares et les cligno ont chacun leur relais

Je pense plus à un souci avec ton comodo, vérifie si la cosse n'est pas un peux debranché
 

Sebdu42

Membre
Membre
18/1/19
69
9
563
Salut, oue la batterie est bonne le quad démarre nikel, je vais vérifier si la cosse n'est pas débrancher, les phares et clignotants ont-ils un fusible différent?
 

Sebdu42

Membre
Membre
18/1/19
69
9
563
Merci de t'as réponse problème résolu, j'ai verifier les fusibles un a un, un fusible de 15 amperes était hs je l'ai changer et tout refonctionne. Sais tu si le jeux aux soupapes est compliquer a verifier et régler avec des cales? Combien prends yamaha pour le vérifier ?
 

ph4r40n1k92

Membre
Membre
18/5/19
25
8
73
puteaux
salut,
un pote c’était renseigner réglage soupape + révision (vidange, filtre et graissage) un peu moins de 300€ dans un garage moto.
si tu a besoin et que tu te sent de le faire toi même je peux t'envoyer le manuel d'atelier du raptor (y)
 

Sebdu42

Membre
Membre
18/1/19
69
9
563
Salut, la vidange je l'as fais moi meme, je vien de trouver le manuel d'atelier sur internet, il me sera d'une grande aide je met le lien si cela peut servir à d'autres personnes du forum;) 700R Manuel Atelier.pdf